Upload
Login or register

randomnameone

Last status update:
-
Gender: male
Age: 20
Date Signed Up:1/10/2013
Last Login:12/04/2016
Location:Ireland
Stats
Comment Thumbs: 1 total,  79 ,  78
Content Level Progress: 6.77% (4/59)
Level 0 Content: Untouched account → Level 1 Content: New Here
Comment Level Progress: 0% (0/1)
Level -49 Comment: disliked → Level -30 Comment: Sort of disliked
Subscribers:0
Total Comments Made:250
FJ Points:-8

latest user's comments

#52969 - i tried that and same problem also i dont really know anybody …  [+] (1 reply) 10/15/2016 on Technology Board 0
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#52967 - i actually havent tried that yet ill try it in a bit and then …  [+] (3 replies) 10/15/2016 on Technology Board 0
User avatar
#52968 - serhiy (10/15/2016) [-]
If still continues to happen, id bring over the card to a friend to see if it happens with his computer, or ask for someone to bring in a card to test with your system.
User avatar
#52969 - randomnameone (10/15/2016) [-]
i tried that and same problem also i dont really know anybody who has a desktop to try it in
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#52965 - yep ive tried all of that and what happens is it works when th…  [+] (5 replies) 10/15/2016 on Technology Board 0
User avatar
#52966 - serhiy (10/15/2016) [-]
And have you tried putting the GPU in a different slot?
User avatar
#52967 - randomnameone (10/15/2016) [-]
i actually havent tried that yet ill try it in a bit and then reply back thanks
User avatar
#52968 - serhiy (10/15/2016) [-]
If still continues to happen, id bring over the card to a friend to see if it happens with his computer, or ask for someone to bring in a card to test with your system.
User avatar
#52969 - randomnameone (10/15/2016) [-]
i tried that and same problem also i dont really know anybody who has a desktop to try it in
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#52963 - i did but ive also tried other cables and its the 3rd card  [+] (7 replies) 10/15/2016 on Technology Board 0
User avatar
#52964 - serhiy (10/15/2016) [-]
Have you tried using the DVI port or the Display port?

Also try using the Integrated HDMI connector on your mobo and see if that changes anything.
User avatar
#52965 - randomnameone (10/15/2016) [-]
yep ive tried all of that and what happens is it works when the gpu is out and i plug into the mobo like its slow but it doesnt crash so thats why i thought it was the card but also its the 3rd card
User avatar
#52966 - serhiy (10/15/2016) [-]
And have you tried putting the GPU in a different slot?
User avatar
#52967 - randomnameone (10/15/2016) [-]
i actually havent tried that yet ill try it in a bit and then reply back thanks
User avatar
#52968 - serhiy (10/15/2016) [-]
If still continues to happen, id bring over the card to a friend to see if it happens with his computer, or ask for someone to bring in a card to test with your system.
User avatar
#52969 - randomnameone (10/15/2016) [-]
i tried that and same problem also i dont really know anybody who has a desktop to try it in
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#52961 - yeah i hadnt got another monitor handy but i connected it to t…  [+] (9 replies) 10/15/2016 on Technology Board 0
User avatar
#52962 - serhiy (10/15/2016) [-]
Used the same HDMI port and cable?
User avatar
#52963 - randomnameone (10/15/2016) [-]
i did but ive also tried other cables and its the 3rd card
User avatar
#52964 - serhiy (10/15/2016) [-]
Have you tried using the DVI port or the Display port?

Also try using the Integrated HDMI connector on your mobo and see if that changes anything.
User avatar
#52965 - randomnameone (10/15/2016) [-]
yep ive tried all of that and what happens is it works when the gpu is out and i plug into the mobo like its slow but it doesnt crash so thats why i thought it was the card but also its the 3rd card
User avatar
#52966 - serhiy (10/15/2016) [-]
And have you tried putting the GPU in a different slot?
User avatar
#52967 - randomnameone (10/15/2016) [-]
i actually havent tried that yet ill try it in a bit and then reply back thanks
User avatar
#52968 - serhiy (10/15/2016) [-]
If still continues to happen, id bring over the card to a friend to see if it happens with his computer, or ask for someone to bring in a card to test with your system.
User avatar
#52969 - randomnameone (10/15/2016) [-]
i tried that and same problem also i dont really know anybody who has a desktop to try it in
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#52959 - its hdmi no signal  [+] (11 replies) 10/15/2016 on Technology Board 0
User avatar
#52960 - serhiy (10/15/2016) [-]
so the computer does not crash?

Have you just tried connecting to a different monitor? some screens can be fucky with EDID management when going into fullscreen mode
User avatar
#52961 - randomnameone (10/15/2016) [-]
yeah i hadnt got another monitor handy but i connected it to the tv and same problem
User avatar
#52962 - serhiy (10/15/2016) [-]
Used the same HDMI port and cable?
User avatar
#52963 - randomnameone (10/15/2016) [-]
i did but ive also tried other cables and its the 3rd card
User avatar
#52964 - serhiy (10/15/2016) [-]
Have you tried using the DVI port or the Display port?

Also try using the Integrated HDMI connector on your mobo and see if that changes anything.
User avatar
#52965 - randomnameone (10/15/2016) [-]
yep ive tried all of that and what happens is it works when the gpu is out and i plug into the mobo like its slow but it doesnt crash so thats why i thought it was the card but also its the 3rd card
User avatar
#52966 - serhiy (10/15/2016) [-]
And have you tried putting the GPU in a different slot?
User avatar
#52967 - randomnameone (10/15/2016) [-]
i actually havent tried that yet ill try it in a bit and then reply back thanks
User avatar
#52968 - serhiy (10/15/2016) [-]
If still continues to happen, id bring over the card to a friend to see if it happens with his computer, or ask for someone to bring in a card to test with your system.
User avatar
#52969 - randomnameone (10/15/2016) [-]
i tried that and same problem also i dont really know anybody who has a desktop to try it in
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#52957 - Monitor blue screen when playing games Hi this is my…  [+] (13 replies) 10/15/2016 on Technology Board 0
User avatar
#52958 - serhiy (10/15/2016) [-]
whats the code you get when you blue screen?
User avatar
#52959 - randomnameone (10/15/2016) [-]
its hdmi no signal
User avatar
#52960 - serhiy (10/15/2016) [-]
so the computer does not crash?

Have you just tried connecting to a different monitor? some screens can be fucky with EDID management when going into fullscreen mode
User avatar
#52961 - randomnameone (10/15/2016) [-]
yeah i hadnt got another monitor handy but i connected it to the tv and same problem
User avatar
#52962 - serhiy (10/15/2016) [-]
Used the same HDMI port and cable?
User avatar
#52963 - randomnameone (10/15/2016) [-]
i did but ive also tried other cables and its the 3rd card
User avatar
#52964 - serhiy (10/15/2016) [-]
Have you tried using the DVI port or the Display port?

Also try using the Integrated HDMI connector on your mobo and see if that changes anything.
User avatar
#52965 - randomnameone (10/15/2016) [-]
yep ive tried all of that and what happens is it works when the gpu is out and i plug into the mobo like its slow but it doesnt crash so thats why i thought it was the card but also its the 3rd card
User avatar
#52966 - serhiy (10/15/2016) [-]
And have you tried putting the GPU in a different slot?
User avatar
#52967 - randomnameone (10/15/2016) [-]
i actually havent tried that yet ill try it in a bit and then reply back thanks
User avatar
#52968 - serhiy (10/15/2016) [-]
If still continues to happen, id bring over the card to a friend to see if it happens with his computer, or ask for someone to bring in a card to test with your system.
User avatar
#52969 - randomnameone (10/15/2016) [-]
i tried that and same problem also i dont really know anybody who has a desktop to try it in
User avatar
#52972 - serhiy (10/15/2016) [-]
Not really sure then, I would probably buy a cheap second hand card, drop it in my case and check if the same happens.
#4 - I never thought Murica's retardation would cross the ocean i'l…  [+] (1 reply) 09/08/2016 on BLM UK Exists 0
User avatar
#13 - duudegladiator (09/08/2016) [-]
Dont know where your from, but if you have Niggers in your country, prepare for it.

These shitstains wont stop until they are treated as royalty. They want special privileges and DO NOT want to work for it.
[ 227 Total ]