x
Click to expand

profkitty

Last status update:
-
Personal Info
Date Signed Up:7/06/2013
Funnyjunk Career Stats
Comment Ranking:#2344
Highest Content Rank:#371
Highest Comment Rank:#391
Content Thumbs: 14460 total,  16255 ,  1795
Comment Thumbs: 12617 total,  13756 ,  1139
Content Level Progress: 87.4% (437/500)
Level 211 Content: Comedic Genius → Level 212 Content: Comedic Genius
Comment Level Progress: 82% (82/100)
Level 302 Comments: Lord Of Laughs → Level 303 Comments: Lord Of Laughs
Subscribers:2
Content Views:1182862
Times Content Favorited:984 times
Total Comments Made:2770
FJ Points:22244
Favorite Tags: cat (2) | Ninja (2)

latest user's comments

#32 - If you run too hard, yes. 04/29/2015 on Perspective 0
#8 - What the **** did she expect those electric mobility sc… 04/28/2015 on Get rekt comp 1 0
#43 - And that's why the new one is raised up higher 04/28/2015 on On White House security +7
#17 - If you become an ass while drunk you might want to lay off of …  [+] (3 new replies) 04/28/2015 on NAssA +2
User avatar #18 - deadlyfoez (04/28/2015) [-]
Yes mommy.

Bitch. Don't tell me what to do or how to live.
#25 - Ken M (04/28/2015) [-]
Jeez. The daddy issues are real. Go take a chill pill son.
#24 - Ken M (04/28/2015) [-]
Just because you're a piece of shit drunk, doesn't mean you have to act like one.
#33 - It's like a ******* super saiyan battle. 04/28/2015 on rare/true pepe +10
#201 - I know that feel all too well. I could satisfy mine with almos… 04/28/2015 on Before and after a break up 0
#15 - The I was shown proof now I'm going to insult you. What are yo…  [+] (5 new replies) 04/28/2015 on NAssA +2
User avatar #16 - deadlyfoez (04/28/2015) [-]
No, drunk. Get it straight.
User avatar #17 - profkitty (04/28/2015) [-]
If you become an ass while drunk you might want to lay off of it if you have ones to care for.
User avatar #18 - deadlyfoez (04/28/2015) [-]
Yes mommy.

Bitch. Don't tell me what to do or how to live.
#25 - Ken M (04/28/2015) [-]
Jeez. The daddy issues are real. Go take a chill pill son.
#24 - Ken M (04/28/2015) [-]
Just because you're a piece of shit drunk, doesn't mean you have to act like one.
#58 - I grew up most of my life without seeing any black peopl…  [+] (1 new reply) 04/28/2015 on Ferguson 2.0 0
#67 - Ken M (04/28/2015) [-]
#320 - Are we still able to mod Steam Skyrim with Nexusmods?  [+] (2 new replies) 04/25/2015 on To GOG I go. 0
#323 - gangbangtime (04/25/2015) [-]
Oh, and mods owned/pre-made before this will likely be patched out, maybe with an online-only update or some shit by Jewthesda and Gabe the Jew.
#321 - gangbangtime (04/25/2015) [-]
For now. Valve isn't going full-force yet, although this was extremely fast and brutal, they think PR will cover it. Expect full monetization soon.
#158 - What did they do?  [+] (6 new replies) 04/25/2015 on To GOG I go. 0
#231 - gangbangtime (04/25/2015) [-]
Mods cost money now. Gmod is getting it, skyrim has it, expect all games to have it.
User avatar #320 - profkitty (04/25/2015) [-]
Are we still able to mod Steam Skyrim with Nexusmods?
#323 - gangbangtime (04/25/2015) [-]
Oh, and mods owned/pre-made before this will likely be patched out, maybe with an online-only update or some shit by Jewthesda and Gabe the Jew.
#321 - gangbangtime (04/25/2015) [-]
For now. Valve isn't going full-force yet, although this was extremely fast and brutal, they think PR will cover it. Expect full monetization soon.
#303 - Ken M (04/25/2015) [-]
Wait.
GMod is getting it?
That is a big fucking mistake. Skyrim was not okay but GMod is fucking unacceptable. That game is run on mods. It IS mods. They are gonna get shit on.
#305 - gangbangtime (04/25/2015) [-]
Yes.
IT's why it didn't start with Gmod, which may have been the original plan as it is valve. But it's too dependent, it would be pushing too far... So lets start with bethesda, who've already been a bit greedy, people won't be as shocked, gaben can still help with PR issues, and the mod community is heavy enough that we can see the effects it'll have and have time to backpedal if it backfires.

Or atleast, that's the plan valve seems to have made, based on the way they've acted.
#4 - We may be, but we don't have to go back that far to state thei…  [+] (2 new replies) 04/24/2015 on Mad Old +3
User avatar #9 - Kairyuka (04/24/2015) [-]
Quite frankly you shouldn't judge a game before you've played it.
#5 - cursesnew (04/24/2015) [-]
I played Hardline and it's SP part. I had my fun with it. It was Visceral games that made it and not DICE or EA. As for Battlefront, well I will wait till it's released before I judge it.
#46 - I never knew he died, I always thought he was retired n…  [+] (12 new replies) 04/24/2015 on I Pay +52
#148 - dasbrot (04/24/2015) [-]
Damn, he died around the same time he wen't to his father's funeral. At least they weren't apart for long.
#76 - Grom (04/24/2015) [-]
what kind of porn did your dad have in his collection?



but seriously, I watched the documentary about Andre. he was one of the nicest human beings I've ever learned about. he would give you the shirt off his back just to see a crack of a smile
#72 - shiphotel (04/24/2015) [-]
damn i if he had died just a few months later i would've lived in the same time as andre the giant
#67 - KievLeviathan (04/24/2015) [-]
Don't be sad
Just picture Big ole' Andre up in heaven as an angel. Only with regular sized halo and wings, and trying to play a regular sized harp
User avatar #174 - saltyfries (04/24/2015) [-]
and being with large women
#140 - Ken M (04/24/2015) [-]
#97 - afaik (04/24/2015) [-]
User avatar #85 - holycrapimacupcake (04/24/2015) [-]
Dammit man I was drinking something!
#75 - cloakndagger (04/24/2015) [-]
#50 - kanatana (04/24/2015) [-]
User avatar #153 - yisumad (04/24/2015) [-]
niggamyeyesisallfuckedup.gif
IT'S MOVING
#60 - ilikepatatas (04/24/2015) [-]
rest in our hearts, giantdad
#84 - I got my rocks off to that movie several times when I was younger. 04/24/2015 on Feels guy on /b/ 0
#32638 - Well it worked, had several bluescreens installing the Motherb…  [+] (1 new reply) 04/22/2015 on Technology Board +1
User avatar #32647 - sniffythebird (04/22/2015) [-]
Not exactly sure what I'd do there, but I made the same "mistake" (if it is) of plugging the SSD's sata cable into port 0 and the HDD in port 1. What happened for me was once I installed windows on the SSD, some OS system files (100MB to be exact) ended up on the HDD for some reason (I think it was because the HDD was in the "first" port that is 0). What happened then was the OS would crash sometimes and I couldn't format my HDD to fully use it's 4TB (windows default is max 2TB unless you use a GPT partition). I changed it around so my SSD was in port 0 and HDD was in port 1, then wiped the HDD, then windows couldn't boot at first cause it was missing those system files, but a repair thingy fixed it again.

#32637 - Yeah I know.. I'm using the new build right now, it appears to…  [+] (1 new reply) 04/22/2015 on Technology Board 0
User avatar #32648 - wotterpatch (04/22/2015) [-]
Fishing line to the top of the case is always recommended, or just use the power connectors to pull it up
#32614 - First ever build, just want to make sure everything seems righ…  [+] (3 new replies) 04/21/2015 on Technology Board +1
User avatar #32615 - sniffythebird (04/21/2015) [-]
I know the feeling all too well... I had my first ever complete self done build last october and quickly after jumped on the watercooling game, and jesus I was nervous at some of the key moments.

Just do these checks to make sure.
PSU -> everything else: Check the the motherboard (24 pin) and CPU (12V right above where the CPU is) are connected. Check that the GPU is connected. You've already done both these. Check that each other peripheral (storage drives, fan controller, CD/DVD drive (if any) are connected.

Check that the front panel cables (power/reset buttons, USB / audio inputs) are connected to the motherboard, especially the power/reset button clusterfuck, make sure the polarity on them is right.

Make sure the CPU cooler (in your case the corsair watercooler pump) is connected to the motherboard CPU_fan header. Check that every fan is connected either to the motherboard or a fan controller.

Touch and "follow" where every cable goes to see it's connected to both ends of wherever they go. Check that every storage drive / CD/DVD player has a SATA cable going to the motherboard. Check that the RAM sticks are completely in, sometimes they feel/look like they're in the slot but not completely.

If everything seems ok, just go for it, and spam F1, F2, and delete to get into the BIOS, there check stuff like a hardware list and you can see if it detects the correct amount of RAM, all the storage drives, etc.

Best of luck!
#32638 - profkitty (04/22/2015) [-]
Well it worked, had several bluescreens installing the Motherboard drivers from it's CD, was able to solve and finally install them. But my problem is that my SSD in port 1, HDD is port 0, is not showing up on "computer", it shows up in the BIOS settings but I can't put it in the boot up order it goes HDD then CD drive? But I can see the SSD with the software for the build, SSD manager and Hard drive managers, example pic
User avatar #32647 - sniffythebird (04/22/2015) [-]
Not exactly sure what I'd do there, but I made the same "mistake" (if it is) of plugging the SSD's sata cable into port 0 and the HDD in port 1. What happened for me was once I installed windows on the SSD, some OS system files (100MB to be exact) ended up on the HDD for some reason (I think it was because the HDD was in the "first" port that is 0). What happened then was the OS would crash sometimes and I couldn't format my HDD to fully use it's 4TB (windows default is max 2TB unless you use a GPT partition). I changed it around so my SSD was in port 0 and HDD was in port 1, then wiped the HDD, then windows couldn't boot at first cause it was missing those system files, but a repair thingy fixed it again.

#32606 - It only copied kober's name, skiskate, sniffythebird, brcstar 04/21/2015 on Technology Board 0
#32605 - kober, I have a question. my question is I have an ASUS VII (M…  [+] (15 new replies) 04/21/2015 on Technology Board 0
User avatar #32651 - skiskate (04/22/2015) [-]
Looks great
User avatar #32620 - wotterpatch (04/21/2015) [-]
Holy mother of GPU sag
#32679 - CatHatMan (04/23/2015) [-]
Behold a used 660ti dc2 that never had any support
User avatar #32693 - wotterpatch (04/23/2015) [-]
You make me cry
User avatar #32704 - CatHatMan (04/23/2015) [-]
Whoever had it first let it sag so much that the pcb has a curve even with support. The only sloution I can think of is to get a backplate but the only one I found is from EK and it's not clear if it works with the stock cooler or just their waterblock.
User avatar #32637 - profkitty (04/22/2015) [-]
Yeah I know.. I'm using the new build right now, it appears to be around 1/2 to 1cm. It's a slightly heavy card maybe 2 or 3lbs with no stiff back plate. Any ideas for supporting it? I'm thinking a metal rod attached to the base connecting up to the cover/bottom off the card.
User avatar #32648 - wotterpatch (04/22/2015) [-]
Fishing line to the top of the case is always recommended, or just use the power connectors to pull it up
User avatar #32612 - Mortuus (04/21/2015) [-]
Always use all of the power connections for graphics cards.

If you're referring to PCIe supp. power connections, I don't believe there's ever a usual reason to do so.
User avatar #32607 - sniffythebird (04/21/2015) [-]
I'm not sure what you mean here. The 24 pin ATX powers the motherboard, thr 12V powers the CPU, so those shouldn't have anything to do with the GPU AFAIK.
User avatar #32608 - sniffythebird (04/21/2015) [-]
And all your power cables are where they should be, so I don't know what's the problem? (Unless I'm missing something hugely obvious)
User avatar #32614 - profkitty (04/21/2015) [-]
First ever build, just want to make sure everything seems right going to boot it up the first time right now, nervous as all hell it was around $1,550
User avatar #32615 - sniffythebird (04/21/2015) [-]
I know the feeling all too well... I had my first ever complete self done build last october and quickly after jumped on the watercooling game, and jesus I was nervous at some of the key moments.

Just do these checks to make sure.
PSU -> everything else: Check the the motherboard (24 pin) and CPU (12V right above where the CPU is) are connected. Check that the GPU is connected. You've already done both these. Check that each other peripheral (storage drives, fan controller, CD/DVD drive (if any) are connected.

Check that the front panel cables (power/reset buttons, USB / audio inputs) are connected to the motherboard, especially the power/reset button clusterfuck, make sure the polarity on them is right.

Make sure the CPU cooler (in your case the corsair watercooler pump) is connected to the motherboard CPU_fan header. Check that every fan is connected either to the motherboard or a fan controller.

Touch and "follow" where every cable goes to see it's connected to both ends of wherever they go. Check that every storage drive / CD/DVD player has a SATA cable going to the motherboard. Check that the RAM sticks are completely in, sometimes they feel/look like they're in the slot but not completely.

If everything seems ok, just go for it, and spam F1, F2, and delete to get into the BIOS, there check stuff like a hardware list and you can see if it detects the correct amount of RAM, all the storage drives, etc.

Best of luck!
#32638 - profkitty (04/22/2015) [-]
Well it worked, had several bluescreens installing the Motherboard drivers from it's CD, was able to solve and finally install them. But my problem is that my SSD in port 1, HDD is port 0, is not showing up on "computer", it shows up in the BIOS settings but I can't put it in the boot up order it goes HDD then CD drive? But I can see the SSD with the software for the build, SSD manager and Hard drive managers, example pic
User avatar #32647 - sniffythebird (04/22/2015) [-]
Not exactly sure what I'd do there, but I made the same "mistake" (if it is) of plugging the SSD's sata cable into port 0 and the HDD in port 1. What happened for me was once I installed windows on the SSD, some OS system files (100MB to be exact) ended up on the HDD for some reason (I think it was because the HDD was in the "first" port that is 0). What happened then was the OS would crash sometimes and I couldn't format my HDD to fully use it's 4TB (windows default is max 2TB unless you use a GPT partition). I changed it around so my SSD was in port 0 and HDD was in port 1, then wiped the HDD, then windows couldn't boot at first cause it was missing those system files, but a repair thingy fixed it again.

User avatar #32606 - profkitty (04/21/2015) [-]
It only copied kober's name, skiskate, sniffythebird, brcstar
#32604 - I got everything in and wired and organized to the best of my …  [+] (16 new replies) 04/21/2015 on Technology Board 0
#32605 - profkitty (04/21/2015) [-]
kober, I have a question. my question is I have an ASUS VII (Motherboard) and a MSI GTX 970 Gaming 4G (GPU), Should I be using the extra power ports for the motherboard and use both slots of the GPU? They are highlighted in the picture with port names and pin numbers.
User avatar #32651 - skiskate (04/22/2015) [-]
Looks great
User avatar #32620 - wotterpatch (04/21/2015) [-]
Holy mother of GPU sag
#32679 - CatHatMan (04/23/2015) [-]
Behold a used 660ti dc2 that never had any support
User avatar #32693 - wotterpatch (04/23/2015) [-]
You make me cry
User avatar #32704 - CatHatMan (04/23/2015) [-]
Whoever had it first let it sag so much that the pcb has a curve even with support. The only sloution I can think of is to get a backplate but the only one I found is from EK and it's not clear if it works with the stock cooler or just their waterblock.
User avatar #32637 - profkitty (04/22/2015) [-]
Yeah I know.. I'm using the new build right now, it appears to be around 1/2 to 1cm. It's a slightly heavy card maybe 2 or 3lbs with no stiff back plate. Any ideas for supporting it? I'm thinking a metal rod attached to the base connecting up to the cover/bottom off the card.
User avatar #32648 - wotterpatch (04/22/2015) [-]
Fishing line to the top of the case is always recommended, or just use the power connectors to pull it up
User avatar #32612 - Mortuus (04/21/2015) [-]
Always use all of the power connections for graphics cards.

If you're referring to PCIe supp. power connections, I don't believe there's ever a usual reason to do so.
User avatar #32607 - sniffythebird (04/21/2015) [-]
I'm not sure what you mean here. The 24 pin ATX powers the motherboard, thr 12V powers the CPU, so those shouldn't have anything to do with the GPU AFAIK.
User avatar #32608 - sniffythebird (04/21/2015) [-]
And all your power cables are where they should be, so I don't know what's the problem? (Unless I'm missing something hugely obvious)
User avatar #32614 - profkitty (04/21/2015) [-]
First ever build, just want to make sure everything seems right going to boot it up the first time right now, nervous as all hell it was around $1,550
User avatar #32615 - sniffythebird (04/21/2015) [-]
I know the feeling all too well... I had my first ever complete self done build last october and quickly after jumped on the watercooling game, and jesus I was nervous at some of the key moments.

Just do these checks to make sure.
PSU -> everything else: Check the the motherboard (24 pin) and CPU (12V right above where the CPU is) are connected. Check that the GPU is connected. You've already done both these. Check that each other peripheral (storage drives, fan controller, CD/DVD drive (if any) are connected.

Check that the front panel cables (power/reset buttons, USB / audio inputs) are connected to the motherboard, especially the power/reset button clusterfuck, make sure the polarity on them is right.

Make sure the CPU cooler (in your case the corsair watercooler pump) is connected to the motherboard CPU_fan header. Check that every fan is connected either to the motherboard or a fan controller.

Touch and "follow" where every cable goes to see it's connected to both ends of wherever they go. Check that every storage drive / CD/DVD player has a SATA cable going to the motherboard. Check that the RAM sticks are completely in, sometimes they feel/look like they're in the slot but not completely.

If everything seems ok, just go for it, and spam F1, F2, and delete to get into the BIOS, there check stuff like a hardware list and you can see if it detects the correct amount of RAM, all the storage drives, etc.

Best of luck!
#32638 - profkitty (04/22/2015) [-]
Well it worked, had several bluescreens installing the Motherboard drivers from it's CD, was able to solve and finally install them. But my problem is that my SSD in port 1, HDD is port 0, is not showing up on "computer", it shows up in the BIOS settings but I can't put it in the boot up order it goes HDD then CD drive? But I can see the SSD with the software for the build, SSD manager and Hard drive managers, example pic
User avatar #32647 - sniffythebird (04/22/2015) [-]
Not exactly sure what I'd do there, but I made the same "mistake" (if it is) of plugging the SSD's sata cable into port 0 and the HDD in port 1. What happened for me was once I installed windows on the SSD, some OS system files (100MB to be exact) ended up on the HDD for some reason (I think it was because the HDD was in the "first" port that is 0). What happened then was the OS would crash sometimes and I couldn't format my HDD to fully use it's 4TB (windows default is max 2TB unless you use a GPT partition). I changed it around so my SSD was in port 0 and HDD was in port 1, then wiped the HDD, then windows couldn't boot at first cause it was missing those system files, but a repair thingy fixed it again.

User avatar #32606 - profkitty (04/21/2015) [-]
It only copied kober's name, skiskate, sniffythebird, brcstar
#8 - The "Underwater waterfall" isn't an underwater water… 04/21/2015 on Some amazing things +1
#32597 - Hey kober, I'm getting to the cable management but the SATA po… 04/21/2015 on Technology Board 0
#5 - skeletorexplains, 3:18  [+] (1 new reply) 04/20/2015 on Yucko the Clown 0
#17 - skeletorexplains (04/20/2015) [-]
I seen it. The clowns dead.
#5 - Personally because I work as a stocker at a major Walmart in U… 04/20/2015 on In just an hour +1
#8 - Jesus **** now i see it, micheal jackson black to white… 04/20/2015 on kids advice 0
#7 - Yeah same name, besides that nothing, one is white and black I…  [+] (1 new reply) 04/20/2015 on kids advice 0
User avatar #9 - feolthenos (04/20/2015) [-]
Yeah, I'm positive they aren't teh same person.

But the coincidence is pretty spoopy doe.

items

Total unique items point value: 60 / Total items point value: 60
What do you think? Give us your opinion. Anonymous comments allowed.
#3 - Ken M (01/03/2015) [-]
In response to your comment on www.funnyjunk.com/Wachagonadu/funny-gifs/5407751/ -
Except I posted OP's LinkBuck whoriness, holy ****
(OP blocked me and my ip simply because I asked whether he had got even 3p yet, every single one of his posts has that lin)
User avatar #4 to #3 - profkitty (01/03/2015) [-]
I do not know what you are talking about "3p"
Also your link went here thecakeisali.blogspot.it/2013/06/brazzers.html
#5 to #4 - Ken M (01/03/2015) [-]
3p = 3 pence (British money, kinda like 3 cents)
I copied the link from OPs description...I was calling him out on it
User avatar #6 to #5 - profkitty (01/03/2015) [-]
I did not see that.
#7 to #6 - Ken M (01/04/2015) [-]
Yeah man, he spams the same link on all his content
(He also spams **** with a different link, claiming it to be the source of his content)
#1 - include (09/12/2013) [-]
Comment Picture
 Friends (0)