Youtube bug -.-'. It pisses me soo off everytime this happens. Youtube bug - -' It pisses me soo off everytime this happens
Upload
Login or register
Hide Comments
Leave a comment Refresh Comments (11)
> hey anon, wanna give your opinion?
asd
#4 - roonilawazlib
Reply +3 123456789123345869
(08/09/2012) [-]
Comment Picture
User avatar #8 to #4 - ZoeZamboni
Reply 0 123456789123345869
(08/09/2012) [-]
Fukkin saved. Have this in return.
#10 to #8 - ZoeZamboni
Reply 0 123456789123345869
(08/09/2012) [-]
Awww, it didn't show up :(
User avatar #1 - sparkyoneonetwo
Reply +3 123456789123345869
(08/09/2012) [-]
I've never seen that happen.
#9 - buriedstpatrick
Reply 0 123456789123345869
(08/09/2012) [-]
Mine moves to the right. Adblocker solves it. It's the ads that ***** it up.
#5 - happyyellow **User deleted account**
0 123456789123345869
has deleted their comment [-]
#3 - arandomdude
Reply 0 123456789123345869
(08/09/2012) [-]
The world of tanks advertisement...if you've ever experienced it.
#11 to #3 - Veriat
Reply 0 123456789123345869
(08/09/2012) [-]
That advertisement is the bane of my very exsistence
User avatar #2 - flybager
Reply 0 123456789123345869
(08/09/2012) [-]
the playlist one, no

the video is slightly to the right
..yes, mostly when i'm in the watch mode, like, the the medium-sized window, not fullscreen, not small screen, the one in-between
(how the ****** that called?)
User avatar #6 to #2 - ornik
Reply 0 123456789123345869
(08/09/2012) [-]
Same here, super annoying, but when that happens, i just F5 then put the video in minimal mode (the default size)...
User avatar #7 to #6 - flybager
Reply 0 123456789123345869
(08/09/2012) [-]
yup, same, it wouldn't bother me, but it's because i can't click the add away when the 'X' is in the out-glitched side...