Question. I'm just wondering, because it's been going on for awhile.. Does anyone else, using Chrome have the problem that thumbing up posts doesn' t count and  Question Chrome is fucking me
Home Original Content Funny Pictures Funny GIFs YouTube Funny Text Funny Movies Channels Search

hide menu

Question

I'm just wondering, because it's been going on for awhile.

Does anyone else, using
Chrome have the problem
that thumbing up posts
doesn' t count and even with
the new buttons keeps you
on the page and brings you
to the top, or ann I a special
case?
...
  • Recommend tagsx
+7
Views: 629
Favorited: 0
Submitted: 02/20/2012
Share On Facebook
Add to favorites Subscribe to JHoYouKnow E-mail to friend submit to reddit

Show All Replies Show Shortcuts
Show:   Top Rated Controversial Best Lowest Rated Newest Per page:
Order:
What do you think? Give us your opinion. Anonymous comments allowed.
User avatar #8 - thecreeperslayer (02/20/2012) [+] (2 replies)
i had that too
Do you perhaps have the troll emoticons plluggin thingy?
It might be a pluggin or something you have added
I removed this: thinqtek.com/troll/ and i got it to work
#1 - juicejay (02/20/2012) [-]
it lets me give red toenail clippings but not green its very odd

User avatar #7 - leettaco (02/20/2012) [-]
yep me too, i hope this gets fixed because i feel like a colossal asshat for not being able to toenail clipping.
0
#6 - freespeech has deleted their comment [-]
#5 - akmatrix (02/20/2012) [-]
Fine for me
#4 - robtenfour (02/20/2012) [-]
works fine for me
User avatar #3 - abcbacon (02/20/2012) [-]
Go to incognito mode! It should work then.
Redownload chrome while you're at it.
Mine didn't work for months, but now it's fine.
#2 - mrcristal (02/20/2012) [-]
use another browser
 Friends (0)