Hide Hide All Reply
User avatar #1384 - zependium (09/06/2014) [-]
Not really a bug but that there's a duplicate link to Video Games is really Bugging me geddit?

no but srs fix please
Hide Hide All Reply
User avatar #1383 - LazierThanThou (09/06/2014) [-]
I tried to upload a webm twice in **** and instead of it uploading I got the error message "unable to create thumbnail" or something like that. Before uploading this specific file, I was able to upload a couple of other webms without any problems. The only significant difference between this file and the other files was this file was much, much larger(about 211 MB vs around 12-14 MB).
Hide Hide All Reply
User avatar #1382 - andriod (09/06/2014) [-]
I just opened a page and got redirected to this link www.lpmxp1077.com/432F6A53566428432C2563274D3F277D14735DDB2ED28F6C23BD8E843C067564392DCDF519B5AABA98A68F4EDCFBFE97?utm_source=Advertisedotcom&utm_term=funnyjunk%20funnyjunk.com%20funny%20pictures%20pics%20gifs%20comics%20movies&tgu_src_lp_domain=www.recommendedupdate.com&utm_medium=1409966211172_1409966207888_103_27278_67607970_1&utm_campaign=bRJ95uTi&utm_content=67271-en-us

Ive haven't had this happen to me on any of my other websites I frequent. Im running a few scans now to see if its my system but I doubt it is.
Hide Hide All Reply
User avatar #1380 - PopcornViking (09/05/2014) [-]
i cant copy and paste anything on fj
User avatar #1381 to #1380 - PopcornViking (09/05/2014) [-]
nevermind i restarted chrome and its fine now
Hide Hide All Reply
User avatar #1379 - irishalbino (09/05/2014) [-]
Hey Admin, (or mods(or whoever can give me an answer)) I usually use the proxy version of the site which stopped working. I'm just curious as to why that happened. I'm using Chrome if that's a factor in anything.
Hide Hide All Reply
User avatar #1378 - gayboard (09/05/2014) [-]
I don't like how the sidebuttons don't scroll all the way down when you upload multiple pictures for a compilation, they stay up at the first picture.
Hide Hide All Reply
#1374 - terminalguy (09/04/2014) [-]
It's been 24 hours since I was supposed to receive my email address verification email, my email address is definitely correct because I tried changing it to the same thing and it said that it coincided with a previous email address. I've looked through all my folders, including spam/junk, it isn't there.
#1375 to #1374 - terminalguy (09/04/2014) [-]
Ignore me, I fixed it
#1376 to #1375 - terminalguy (09/04/2014) [-]
**** , no I haven't, assistance required
#1377 to #1376 - terminalguy (09/04/2014) [-]
I'm having an absolute nightmare, definitely fixed now, I'll stop spamming
Hide Hide All Reply
#1373 - anonymous (09/04/2014) [-]
Admin, (luckily it works on this page otherwise I wouldn't be able to leave a comment)

On multiple posts and also replies to comments I, as anon, can't post not because it is turned off, but because the Captcha thing doesn't show up, yes I can't upload because it tells me the captcha code is wrong, even though there was no captcha?
Is my adblock removing the captcha image? Or is this a bug? Never had it before today??

And it is working for some reason on this page, but as soon as I try another it fails again.
Hide Hide All Reply
User avatar #1372 - sirkanesixtytwo (09/04/2014) [-]
The user permissions thing isn't working, and hasn't been for a while now. When are you gonna fix that?
Hide Hide All Reply
User avatar #1371 - psychadelicace ONLINE (09/03/2014) [-]
What the hell is this?
User avatar #1385 to #1371 - admin (09/06/2014) [-]
link me
you have a virus though
Hide Hide All Reply
User avatar #1366 - jvd ONLINE (09/03/2014) [-]
I keep getting this problem: whenever I enlarge a posted image the ad playing blocks a part of the content.
User avatar #1368 to #1366 - admin (09/03/2014) [-]
nothing i can do for now
User avatar #1367 to #1366 - jvd ONLINE (09/03/2014) [-]
It only seems to happen when the ad plays a video
Hide Hide All Reply
#1361 - qwertywtf (09/03/2014) [-]
Still had an ad with sound. I think it was for Comcast. I opened up some tabs and it was only on one of them. It lagged out my browser (Firefox) and stopped lagging when the ad ended and it went to one of those games where you "win" free stuff. It was some kind of hockey based thing if that helps.
Hide Hide All Reply
User avatar #1359 - Marker ONLINE (09/03/2014) [-]
when I went to edit the title of a multi-upload post, the individual descriptions were removed
www.funnyjunk.com/Political+Opinions+on+FJ+-+explained/funny-pictures/5281460
User avatar #1360 to #1359 - Marker ONLINE (09/03/2014) [-]
fixed it myself, but still, it happened
User avatar #1362 to #1360 - admin (09/03/2014) [-]
any idea what triggers it
User avatar #1365 to #1362 - Marker ONLINE (09/03/2014) [-]
from what I can tell, I go to edit the post, and all the description fields blank as soon as I start editing, which means if I submit, they stay blank unless I do something to them.

I cannot remember if I even made those boxes visible while editing (through the button that looks like a piece of paper). I'd try again but I keep getting a database problem when trying to submit new content, and a fatal error when trying to edit.
User avatar #1369 to #1365 - admin (09/03/2014) [-]
does it still happen now?
User avatar #1370 to #1369 - Marker ONLINE (09/03/2014) [-]
I went to edit, no fatal error, and the description fields are by default all visible and filled with what I had there already, works fine now, thanks
Hide Hide All Reply
User avatar #1356 - joshlol (09/02/2014) [-]
it seems using *me* actions counts towards the roll limit
Hide Hide All Reply
#1355 - anonymous (09/02/2014) [-]
We may have more malware on the site I was browsing and this page took over

www.lpmxp2142.com/67242370467C576F322E20474D372C70F631AAD4E703C5CE1C1C853AAF455CD6A6B53F1F64AE6CDB1AC56C9B3210F794?tgu_src_lp_domain=www.newallsoft.com&PubID=5744_5794_4587&ClickID=6911853649
Hide Hide All Reply
User avatar #1354 - greendroid (09/01/2014) [-]
How many images are you able to upload to one post?
User avatar #1357 to #1354 - joshlol (09/02/2014) [-]
25
Hide Hide All Reply
User avatar #1353 - klina (09/01/2014) [-]
I had this ad pop up, it looked fishy so I clicked it and it still seemed fishy so I thought you might wanna take a peek at it, see if my hunch is any good.

ams1.ib.adnxs.com/click?typA6mmT0T8ErwbbAOHNP7gehetRuOI_BK8G2wDhzT-3KkDqaZPRP8GCv2eWSRwGk4usPdDbTlYOAgRUAAAAAHPKMgDcBgAAcgcAAAIAAADjqRcByk0HAAAAAQBVU0QAVVNEACwBMgDoTAAAYbcAAgUAAQIAAJQAeSajgwAAAAA./cnd=%21egbcPAi-na4CEOPT3ggYypsdIAA./referrer=http%3A%2F%2Fwww.funnyjunk.com%2F/clickenc=http%3A%2F%2Fmyperfectmobile.net%2Fprelanders%2Fa-nexus%2Fwp%2FMK%2Fmobile%2Fwhatsapp%2Fwhatsapp-MK.php%3Foffer_id%3D4381%26aff_id%3D192%26aff_sub%3Dams1CJOXsu2D-ranVhACGMGF_r3mspKOBiIMNzcuMjguMTQuMTMwKAEwjoSQoAU.
Hide Hide All Reply
User avatar #1352 - avatarsarefornoobs ONLINE (08/31/2014) [-]
I think you might have malware... again...
let me see if i can get the URL
Hide Hide All Reply
#1351 - marcx ONLINE (08/30/2014) [-]
Pms/ Friends list not working in firefox.
Pm window pops up but no messages load.
Friends window doesnt show up.
Both when clicked halfway down the page auto scroll to top of page.

Only happens in firefox , chrome works fine.
Hide Hide All Reply
User avatar #1346 - masterbaiterlolz (08/30/2014) [-]
bruh i need halp oh glorious admin i need to delete my account but i cant find a delete button anywhere i only want to rename my account
User avatar #1358 to #1346 - joshlol (09/02/2014) [-]
you can't anymore
<12345101525>>>
[ 1423 comments ]