x
Click to expand
What do you think? Give us your opinion. Anonymous comments allowed.
User avatar #4744 - oxymoronking (06/12/2015) [-]
whenever i try to load an hdgif on google chrome, it crashes and goes to the "aw snap" page.
User avatar #4748 to #4744 - besle (06/12/2015) [-]
Does it do the same thing in incognito mode?
User avatar #4751 to #4748 - oxymoronking (06/12/2015) [-]
nope
User avatar #4752 to #4751 - besle (06/12/2015) [-]
might be one of your plugins then
User avatar #4742 - besle (06/12/2015) [-]
Having multiple gifs uploaded, which converted to WebM's i believe. This resulted in a blank "Could not find content page"
User avatar #4745 to #4742 - admin (06/12/2015) [-]
plz link me
User avatar #4747 to #4745 - besle (06/12/2015) [-]
Sorry, thought i included the link
funnyjunk.com/nsfw/kljbLxy/Dance/

User avatar #4741 - optimussum (06/11/2015) [-]
forgot pic
User avatar #4740 - optimussum (06/11/2015) [-]
converted one of these funnyjunk.com/Hd+gif+how+to/hdgifs/5577319/ into a gif file but it doesnt wanna post
User avatar #4727 - optimussum (06/11/2015) [-]
yo i was testing that notification problem we had the other day

looks similar to the last one (underline instead of link tho)

and the title of the content is 11 characters longer than the limit
User avatar #4728 to #4727 - admin (06/11/2015) [-]
thats one i uploaded i think
User avatar #4732 to #4728 - optimussum (06/11/2015) [-]
yeah it is
but youre the only one thats able to have a title longer than 40 characters
User avatar #4738 to #4732 - admin (06/11/2015) [-]
whoospy, I'll be more careful
User avatar #4739 to #4738 - optimussum (06/11/2015) [-]
you better be
User avatar #4710 - iflirtwithanyone (06/11/2015) [-]
>>#4709, Also doesn't show in my content on my profile. New comment so I can give you the screenshot for that.
User avatar #4709 - iflirtwithanyone (06/11/2015) [-]
Only the gif I uploaded first showed up here:
www.funnyjunk.com/Random+comp/hdgifs/5576741/

Love that it converted to the webm though. There were a lot of other pictures in the comp though. edit content gives a fatal error on it.

I don't think you need the screenshot for that...
User avatar #4707 - anotheroneonearth (06/11/2015) [-]
yesterday I tried to post 28 pics at once, then this happened and I couldn't
looks like it's not fixed yet. admin senpai pls
User avatar #4712 to #4707 - admin (06/11/2015) [-]
it's fixed and you should learn to read above
User avatar #4713 to #4712 - anotheroneonearth (06/11/2015) [-]
no it's not, I just tried again and still failed.
i.imgur.com/2HV7pq6.png

yes I already read above and suppose it's not reported yet.

in my case the message was "Temporary full size file not exists", not "temporary file doesn't exist"
User avatar #4716 to #4713 - admin (06/11/2015) [-]
if still not work, you gotta upload files somewhere so i can test myself
User avatar #4717 to #4716 - anotheroneonearth (06/11/2015) [-]
pop-up uploader? you mean this?
actually I've been trying with this...
i.imgur.com/ygG8HFB.png
User avatar #4718 to #4717 - admin (06/11/2015) [-]
k
User avatar #4715 to #4713 - admin (06/11/2015) [-]
first, try one picture, if that works, try multi pictures on the ppo-up uploader
User avatar #4719 to #4715 - anotheroneonearth (06/11/2015) [-]
one pic: success
10 pics: success
20 pics: "Temporary full size file not exists"
i.imgur.com/kgSACZm.png
then I added description and clicked Submit Content again
"You must upload first"
i.imgur.com/Hb4zzwf.png
maybe the number of pics I was trying to post was the problem?
here are files
imgur.com/a/SrHld
User avatar #4726 to #4719 - admin (06/11/2015) [-]
hmm just tried 30 new ones, but it could have been when i was updating that you got your bug
User avatar #4725 to #4719 - admin (06/11/2015) [-]
all I can think of is 30 files uploaded super fast is faster than the file system can keep up with, but I've never tried that before

it would have to be 30 small files too hmm
User avatar #4724 to #4719 - admin (06/11/2015) [-]
try this, find me 30 pics NEVER uploaded to FJ before, then link me

I'll upload them at all once then submit

let's see what happens

if they've been uploaded before FJ doesnt have to recreate thumbnails
User avatar #4729 to #4724 - anotheroneonearth (06/11/2015) [-]
how about this? I cropped them myself and I'm sure most of them have never been on FJ before
imgur.com/a/1iefi

btw I failed uploading those 28 pics again ...
User avatar #4760 to #4736 - anotheroneonearth (06/13/2015) [-]
thanks admin, it finally worked!
www.funnyjunk.com/channel/animemanga/Being+a+single+introverted+worker/rlkbLey/
now I guess the cause was filename.
the files I wanted to post were from twitter and they were all .jpg-large, so I renamed them as .jpg
but no matter how many times I tried to post all 28 pics I couldn't
so I re-downloaded this folder imgur.com/a/SrHld and posted pics in the .zip
still not sure what was real cause, but anyway my problem was solved. thanks.
User avatar #4734 to #4729 - admin (06/11/2015) [-]
fail how? temp file bug?
User avatar #4731 to #4729 - anotheroneonearth (06/11/2015) [-]
I must go to bed now I can't reply until tomorrow
User avatar #4730 to #4723 - anotheroneonearth (06/11/2015) [-]
would you do me a favor?
I don't want users to think I'm a post thief, so can you delete that post? thanks
User avatar #4735 to #4730 - admin (06/11/2015) [-]
done
User avatar #4722 to #4719 - admin (06/11/2015) [-]
I even selected all of the mat once and hit submit fast n1.funnyjunk.com/Test4/funny-pictures/5576987/
User avatar #4721 to #4719 - admin (06/11/2015) [-]
******* thank you, i'll try them all and figure ito ut
User avatar #4714 to #4713 - admin (06/11/2015) [-]
try the pop-up uploader
User avatar #4708 to #4707 - anotheroneonearth (06/11/2015) [-]
wtf, can't I even post a pic here?
i.imgur.com/lEgroNL.png
User avatar #4699 - sonicsyndicate ONLINE (06/11/2015) [-]
admin fix your goddamn site
the preview for gifs and pictures doesnt show it just says funny pictures in a box
and fix the ******* youtube box
User avatar #4700 to #4699 - admin (06/11/2015) [-]
confirm first is fixed

youtube was fixed 12 hours ago
User avatar #4701 to #4700 - sonicsyndicate ONLINE (06/11/2015) [-]
i didnt actually expect you to fix it thank you admin youre a great guy
User avatar #4698 - Sewallman (06/10/2015) [-]
Yes, posttwo the upload a file first is back

So is the "temporary file doesn't exist"
User avatar #4702 to #4698 - admin (06/11/2015) [-]
when does "temporary file doesn't exist" occur?
User avatar #4704 to #4702 - Sewallman (06/11/2015) [-]
I think it's when I try to add a text post. Not sure, it's 3-5 attempts to post anything.
User avatar #4705 to #4704 - admin (06/11/2015) [-]
fixed now
User avatar #4693 - brcstar ONLINE (06/10/2015) [-]
I can not upload anything without seeing the "You must upload the file" message. I would upload the screenshopt directly, but I can't even upload that without another error.
puu.sh/ijPYX/ed01627a03.png
User avatar #4703 to #4693 - admin (06/11/2015) [-]
does this still happen
User avatar #4720 to #4703 - brcstar ONLINE (06/11/2015) [-]
It's fixed.
User avatar #4696 to #4693 - posttwo (06/10/2015) [-]
It's back ?
I can get it too :/
User avatar #4697 to #4696 - brcstar ONLINE (06/10/2015) [-]
Yep. It's so annoying.
User avatar #4685 - MasterManiac (06/10/2015) [-]
All comments have replies opened by default. Don't know if this is a bug or a setting, but it's making browsing the comment section a pain in the ass.
User avatar #4690 to #4685 - admin (06/10/2015) [-]
it's intentional
User avatar #4691 to #4690 - MasterManiac (06/10/2015) [-]
Any chance of an option for users to set it back to normal?
User avatar #4692 to #4691 - admin (06/10/2015) [-]
try it, should work
User avatar #4695 to #4692 - MasterManiac (06/10/2015) [-]
Where can I find the option? All replies to comments still being shown by default for me.
User avatar #4711 to #4695 - iflirtwithanyone (06/11/2015) [-]
above the comment section, far right side, drop down menu, show/hide all replies.
User avatar #4733 to #4711 - MasterManiac (06/11/2015) [-]
Cheers bruh
#4679 - shlemer (06/10/2015) [-]
Viewed content is always seen. Even after reseting viewed, hide/show.
User avatar #4682 to #4679 - admin (06/10/2015) [-]
screenshot?
#4684 to #4682 - shlemer (06/10/2015) [-]
now it works. but description in the box is ******
my.jetscreenshot.com/demo/20150610-yu9b-46kb.jpg cant upload to fj, coz im from Ukraine

User avatar #4689 to #4684 - admin (06/10/2015) [-]
heh
#4675 - newzalaman (06/10/2015) [-]
Can't thumb comments or contents. An empty pop-up appears whenever I try to thumb and all I can do is close it. Halp pls.
User avatar #4681 to #4675 - admin (06/10/2015) [-]
country?
#4683 to #4681 - newzalaman (06/10/2015) [-]
T-t-turkey
User avatar #4688 to #4683 - admin (06/10/2015) [-]
yeah dude your country was one of the banned ones raping me with spam

get a VPN or something sorry
#4694 to #4688 - newzalaman (06/10/2015) [-]
**** man. Ok I understand. Thumbing with VPN doesn't register either. Hope you will lift the ban sometime soon. I've been here since 2009. This is a real inconvenience for me.
User avatar #4671 - blueboysixnine (06/10/2015) [-]
Thumbing comments is a bit broken. ive tried multiple browsers and even logging out and thumbing as anon. some comments it works fine, but others on the same page I can thumb infinitely one way or the other but as soon as I refresh it goes back to before I thumbed. other people, anons and my own comments (when logged out) doesn't make a difference, sometimes it works, sometimes it doesn't. ive reset my modem a couple of times and cleared my cache/history/whatever
User avatar #4673 to #4671 - admin (06/10/2015) [-]
- cant thumb an anonymous after he thumbed, no more than 1 anon in a row
User avatar #4672 to #4671 - admin (06/10/2015) [-]
- cant thumb something posted from your ip
- some countries are banned

where u from
User avatar #4677 to #4672 - blueboysixnine (06/10/2015) [-]
no wait but it was happening while I was logged in too. that's when I noticed it
User avatar #4676 to #4672 - blueboysixnine (06/10/2015) [-]
Australia. I had reset my modem a couple of times so that should have changed my IP. But I didn't think about more than 1 anon thumbing it, though ive seen plenty of comments with multiple anon thumbs. so it has to have a user thumb and then anon can thumb again?
User avatar #4680 to #4676 - admin (06/10/2015) [-]
yep
User avatar #4669 - billybeee (06/10/2015) [-]
I know youre doing upgrades or bug fixes right now, so maybe you're aware of it... but I was just unable to use the arrow keys to browse content. It seems to be fixed now though. But a few days ago it happened too on and off for a day or two. Both on my mac and on my PC (both using chrome)
User avatar #4668 - darthsalias (06/10/2015) [-]
cant upload pics
User avatar #4667 - jaysnk (06/10/2015) [-]
got this a minute ago
User avatar #4666 - hidanfangirl (06/10/2015) [-]
Had this and a bad gateway happen about a minute ago. i.imgur.com/67ekLYg.png

Did the same on Mobile.
 Friends (0)