Home Original Content Funny Pictures Funny GIFs YouTube Funny Text Funny Movies Channels Search

hide menu

Show All Replies Show Shortcuts
Per page:
Order:
What do you think? Give us your opinion. Anonymous comments allowed.
User avatar #1442 - rjgnal (09/14/2014) [-]
video games board is posted twice under "image boards" after fitness and right at the end
User avatar #1440 - timmity (09/14/2014) [-]
FJ is almost unusably slow, all other sites I use fine, server issues?
User avatar #1439 - plue (09/14/2014) [-]
Im using my mobile right now browsing fj. I took a screenshot of my laptop browsing fj.

I dont know. I can browse in my phone but in my laptop all i can see is an unloaded fj page and i cant even log in. What do?
User avatar #1438 - MisfitsFan (09/14/2014) [-]
I cant get to the different channels, it only says " **** Content, Image boards, and **** boards"
User avatar #1453 to #1438 - dudeyouisnasty ONLINE (09/16/2014) [-]
That is a result of a new update, that is not a bug.
User avatar #1437 - tiles (09/13/2014) [-]
I'm having a hard time playing webms and videos in general on funnyjunk.
I have a near perfect internet connection but video content does not load and all I get is a blank video screen.
User avatar #1441 to #1437 - timmity (09/14/2014) [-]
Having similar problems, slow and choppy, changed to 16:10 and quality lowered.
User avatar #1435 - timmity (09/12/2014) [-]
Problem with mp4s and webms, when I pay them in the comments or as content, they start playing, then almost instantly stop playing, load for another thirty seconds, and then the aspect ratio changes to 16:10 and the video quality goes down dramatically, this does not happen when I click the download button and lpay them in their own tab on fjcdn.com
User avatar #1436 to #1435 - timmity (09/12/2014) [-]
*play them
User avatar #1434 - viscii (09/12/2014) [-]
Hiya, when I try to change my password I keep getting this pop up that just reads 'ENTER PASSWORD' and nothing else. I've tried hitting both cancel and ok, I've tried typing in my old password, I've tried expanding the small box, nothing works.....please help!
User avatar #1433 - andriod (09/12/2014) [-]
Im having an odd issue. Sometimes on Fj randomly, The page Im on seems to like lag whenever I want to scroll up or down. Whenever it happens on a longer post, I end up skipping it because it takes forever to get down. Once I reach the comments section it seems to stop however.

I run Chrome on windows 7
User avatar #1432 - dawsoco (09/12/2014) [-]
am i the only one who can't upload more than one image? when i press add another image it does nothing
User avatar #1449 to #1432 - fistfireace (09/15/2014) [-]
Not sure if you figured it out yet or not, but I'm going to answer you anyway. Do you mean the green buttons on the side of the upload form? If so, you can't use that apparently, and have to use the buttons above tags.

Took me a about five minutes or so to realize that.
User avatar #1450 to #1449 - dawsoco (09/15/2014) [-]
thanks, that was bugging me a lot
User avatar #1431 - burnswhenipee (09/12/2014) [-]
...excuse me
#1430 - BloodyTurds ONLINE (09/11/2014) [-]
Large/Tall Image comps cause the webpage to slow to a crawl
Disabling javascript fixes this issue
User avatar #1429 - FreddeMM (09/11/2014) [-]
If you refresh your contents page, the views increase.
User avatar #1446 to #1429 - joshlol (09/14/2014) [-]
how strange
User avatar #1426 - walcorn ONLINE (09/10/2014) [-]
Ok so there is a weird bug that occurs when posting comments.

if you put certain characters behind   \   it turns into stuff like [ ] and (
User avatar #1424 - jopangel (09/10/2014) [-]
while lurking i found this. It might be a bug or just something that happened once. Sorry for the bad engrish i couldnt give a crap today because im at school
User avatar #1423 - funnyjunkforlife ONLINE (09/10/2014) [-]
comment section loads pretty slow today
tested it on my school computer,3g and home computer
User avatar #1418 - meegal (09/09/2014) [-]
I can't post any content. First I had it as a .png and that didn't work. But then I saw it wasn't one of the acceptable forms so I changed it to a .jpg and it still didn't work.
User avatar #1419 to #1418 - tridaak ONLINE (09/10/2014) [-]
Changing the extension doesn't really convert the original file type. But that's odd, FJ should support most image formats...
User avatar #1425 to #1419 - meegal (09/10/2014) [-]
Oh really? I didn't know that. Sorry i'm not really good with computers lol but yeah I didn't have any problems uploading before. I'm gonna try again later today.
User avatar #1415 - joshlol (09/09/2014) [-]
I think since you changed links to fix that http:// thing there is a new issue
www.funnyjunk.com/bronies/9645948#9645948
User avatar #1412 - WinnerofTheGame (09/09/2014) [-]
When over I click post content in the top left, I'm unable to choose a file manually or drag and drop a file. Every other button works, but just neither of those two options. Not even in this comment box is it working.
User avatar #1420 to #1412 - admin (09/10/2014) [-]
it work now? plz try
User avatar #1427 to #1420 - WinnerofTheGame (09/10/2014) [-]
Yeah I figured out what it was, I think. I've got it working now.
User avatar #1413 to #1412 - WinnerofTheGame (09/09/2014) [-]
I should add that it doesn't fail the upload, but I press the button and nothing happens.
User avatar #1414 to #1413 - WinnerofTheGame (09/09/2014) [-]
Fixed it. It was a problem with gyazo that wasn't enabling me to open up file explorer through my browser.
User avatar #1404 - shadowtails (09/09/2014) [-]
So I get this on the mod links page

Things like yourgay.gif are being interpreted as a link
User avatar #1416 to #1404 - joshlol (09/09/2014) [-]
yeah there's a lot of that **** now
User avatar #1417 to #1416 - joshlol (09/09/2014) [-]
tezst.xg
User avatar #1402 - RipperMan ONLINE (09/08/2014) [-]
FJ started going super slow a couple hours ago, wont let me upload comment pics
User avatar #1403 to #1402 - RipperMan ONLINE (09/08/2014) [-]
guess it was just my work PC
 Friends (0)