x
Click to expand
What do you think? Give us your opinion. Anonymous comments allowed.
User avatar #3795 - raidaltamimi (03/17/2015) [-]
Admin I'm still getting Malware threats, even when I turned hotspot shield on

wat do?
User avatar #3802 to #3795 - admin (03/18/2015) [-]
still get them now?
User avatar #3794 - joekerr (03/17/2015) [-]
This got over 500 thumbs and I haven't got that colored text. Just some patience?
www.funnyjunk.com/channel/cringe-channel/Cringe+6+sfw+reupload/fyjYLsl/
User avatar #3793 - demandsgayversion (03/16/2015) [-]
There's some stupid thing at the top that I x out of and it asks "do you want to hide this forever? and I clicked yes, but it came back. It wasn't forever.
User avatar #3792 - latadam ONLINE (03/16/2015) [-]
Addy, the page has hit the point where i don't know if it's a bug or a feature.
Whenever i click any of the top contents, they all become randomized, and the one i clicked doesn't show up anymore.
Neither refreshing or hard reload have the same effects. Content seems to be recent, up to 24 hours.
You're the best. Literally. Just putting it out there.
User avatar #3791 - gmarrox (03/16/2015) [-]
Not sure if this is a known issue yet or not but on Social board (and possibly other boards) notifications link me to older comments instead of the one that was replied to.
User avatar #3790 - phanact (03/16/2015) [-]
When flagging something with multiple images in it, reviewing that flagged content will only show the first picture repeatedly. So lets say the comp had 20 posts, once it gets flagged, that same first post will be shown 20 times
User avatar #3789 - zergiel (03/15/2015) [-]
Got some fatal errors. I guess it's the servers. Reporting it anyway.
User avatar #3788 - loveyameanish (03/15/2015) [-]
Please return the "deactivate account" button.
User avatar #3785 - itsaggron (03/15/2015) [-]
For some reason it wont let me post pictures in my comments. It like kicks me out of the screen and the comment isnt posted. Text still works fine and this problem started when you had posted that update to make mobile better or whatever. And I'm on a ****** windows phone so I'm probably in the minority with this problem.
User avatar #3786 to #3785 - itsaggron (03/15/2015) [-]
Nevermind. Just tried it and it worked. Wasnt working for like a week or so. Sorry about that.
User avatar #3783 - flesheater (03/15/2015) [-]
just had a 502
User avatar #3782 - raidaltamimi (03/15/2015) [-]
GREAT! Now I'm getting 504 Gatewas time-outs!

What is going on!!?
User avatar #3781 - raidaltamimi (03/15/2015) [-]
AAAAADDDMIIIIIIIINNNN !!!

I'm getting threats from superfish.com when I browse the site.
#3776 - hairybaboon (03/13/2015) [-]
The top banner ad was vertical instead of horizontal. Happened on this page: www.funnyjunk.com/Damn+clickers/funny-gifs/5481222/

It's not the end of the world, but just visually unappealing
User avatar #3777 to #3776 - admin (03/13/2015) [-]
how many times it happen
#3780 to #3777 - hairybaboon (03/14/2015) [-]
Just the once so far. I'll post if it happens again.
User avatar #3772 - shrew (03/13/2015) [-]
I'm trying to upload content but it keeps saying "You are not allowed to add links into content description," despite there being absolutely NO links in the description... I've checked like four times already. Could there be another possible reason this is happening?
User avatar #3773 to #3772 - admin (03/13/2015) [-]
dunno I'll just make it so everyone can add links, **** it
User avatar #3775 to #3773 - shrew (03/13/2015) [-]
Thanks, Admin!
User avatar #3779 to #3775 - admin (03/14/2015) [-]
try now
User avatar #3771 - thefunnyside (03/13/2015) [-]
I can't add anyone as a friend. I type in the numbers it asks me to and everything works fine, but when I copy and paste the code and click 'OK', it says "Captcha failed. Please add or subtract the numbers and type the result."

I've tried multiple times, but nothing seems to work.
User avatar #3778 to #3771 - posttwo (03/13/2015) [-]
Any chance you have an extension called Disconnect ?
User avatar #3774 to #3771 - admin (03/13/2015) [-]
well you're on a proxy and google hates you
User avatar #3770 - lonelybaloney (03/13/2015) [-]
This is proof that I cannot thumb content either.
Every time I try and use thumbs, it'll give me this textless message box.
User avatar #3769 - lonelybaloney (03/13/2015) [-]
I cannot thumb content or comments.
The only change was my location.
I am in Kiev,Ukraine right now.
User avatar #3768 - phanact (03/12/2015) [-]
If I make a status, and one person replies, I get one notification saying "<User> has replied to your status!"

However, if two people reply, that 1 in my notifications turns to a 2. When I check that, it'll only show me 1 notification, however, rather than two. Its been like this for a while and its a minor annoyance.
User avatar #3766 - phanact (03/12/2015) [-]
Rankings seem to be broken. In the past 90 days I've posted very little content and its claiming I've received 647721 thumbs in the past 90 days.
User avatar #3765 - beastkenten ONLINE (03/12/2015) [-]
Is there any way to prevent this from happening?
 Friends (0)